IT Services monitoring issues that affected resources, university website

Incident Report for IT Status Monitor

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 09:56 CST

Monitoring

Most systems have been restored. IT Services is continuing to monitor and troubleshoot issues as they arise. If you are unable to connect to resources, please submit a ticket at help.uark.edu.
Posted Jan 06, 2026 - 15:26 CST

Investigating

IT Services is investigating issues with accessing resources including uark.edu.
Posted Jan 06, 2026 - 06:16 CST
This incident affected: Websites & Web Publishing (UARK.edu Websites) and IT Systems (Other).